CVE-2014-0247

タイトル: CVE-2014-0247

アナウンス: 2014年7月10日

修正されたバージョン: LibreOffice 4.2.5

詳細:

LibreOffice 4.1.4以降または4.2.0以降のバージョンで、ユーザーの期待に反してMicrosoft Officeドキュメントの読み込み時に無条件でVBAマクロを実行することが、定期的なコードレビューの際に発見されました。

各ユーザーはバージョン4.2.5にアップグレードすることをお勧めします。

この欠陥を発見してくださったRed Hat社のStephen Bergmannに感謝します。

参考情報:

    CVE-2014-0247
    
JVNDB-2014-003231

最新のツイート

@libreoffice
@tdforg